Package name
wxGTK2.5
Date
2009-02-25
Advisory ID
MDVA-2009:030
Affected versions
CS3.0 i586 , CS3.0 x86_64

Problem description

A required development package was missing when trying to build
audacity updates. New wxGTK2.5 packages has been built to correct this.

Updated packages

CS3.0 i586

 00bdf066e37035fed75ec67416becc1b  corporate/3.0/i586/libwxgtk2.5-2.5.0-0.cvs20030817.1.4.100mdk.i586.rpm
 fae48a575c13fcf2189a390dab06fbce  corporate/3.0/i586/libwxgtk2.5-devel-2.5.0-0.cvs20030817.1.4.100mdk.i586.rpm
 cd132a6dcc21291b4d0553752b6dc9b3  corporate/3.0/i586/libwxgtkgl2.5-2.5.0-0.cvs20030817.1.4.100mdk.i586.rpm
 3cecbe36af60879b2c1f252b658cfa63  corporate/3.0/i586/wxGTK2.5-2.5.0-0.cvs20030817.1.4.100mdk.i586.rpm 
 0dfed9b416e137d9dec5ceb18a06f318  corporate/3.0/SRPMS/wxGTK2.5-2.5.0-0.cvs20030817.1.4.100mdk.src.rpm

CS3.0 x86_64

 0784aa6e4c451ec245ada81614dc29fd  corporate/3.0/x86_64/lib64wxgtk2.5-2.5.0-0.cvs20030817.1.4.100mdk.x86_64.rpm
 ed604660b0daec88d3d11b1422ae245a  corporate/3.0/x86_64/lib64wxgtk2.5-devel-2.5.0-0.cvs20030817.1.4.100mdk.x86_64.rpm
 e90311f3acc3fca68976fbb814a5cb7c  corporate/3.0/x86_64/lib64wxgtkgl2.5-2.5.0-0.cvs20030817.1.4.100mdk.x86_64.rpm
 e15c7559288b23ead5669fbaa9135c9d  corporate/3.0/x86_64/wxGTK2.5-2.5.0-0.cvs20030817.1.4.100mdk.x86_64.rpm 
 0dfed9b416e137d9dec5ceb18a06f318  corporate/3.0/SRPMS/wxGTK2.5-2.5.0-0.cvs20030817.1.4.100mdk.src.rpm