Package name
cacti
Date
2007-11-22
Advisory ID
MDKSA-2007:231
Affected versions
CS4.0 x86_64 , CS4.0 i586

Problem description

An SQL injection vulnerability in cacti may allow remote attackers
to execute arbitrary SQL commands.

The updated packages have been patched to correct this issue.

Updated packages

CS4.0 x86_64

 14628544bb359a37a58740b082fd14bb  corporate/4.0/x86_64/cacti-0.8.6f-3.3.20060mlcs4.noarch.rpm 
 bde23b14c6a6de25adecb10eb87e5c00  corporate/4.0/SRPMS/cacti-0.8.6f-3.3.20060mlcs4.src.rpm

CS4.0 i586

 7747b05a689d987c089670ae2f02d8e1  corporate/4.0/i586/cacti-0.8.6f-3.3.20060mlcs4.noarch.rpm 
 bde23b14c6a6de25adecb10eb87e5c00  corporate/4.0/SRPMS/cacti-0.8.6f-3.3.20060mlcs4.src.rpm

References