Package name
perl
Date
2010-06-16
Advisory ID
MDVA-2010:170
Affected versions
CS4.0 x86_64 , CS4.0 i586

Problem description

A problem was discovered with the perl-base package during certain
conditions and which could prevent it from being installed correctly,
related to a dependency problem. The fixed packages resolves this
problem.

Updated packages

CS4.0 x86_64

 aaa6020c54269730aa5a962ad04b986a  corporate/4.0/x86_64/perl-5.8.7-3.7.20060mlcs4.x86_64.rpm
 c1e2c1280e8493e0a577c955fdd1e509  corporate/4.0/x86_64/perl-base-5.8.7-3.7.20060mlcs4.x86_64.rpm
 fcf4dc5439098dc2baa65cb7c262af8e  corporate/4.0/x86_64/perl-devel-5.8.7-3.7.20060mlcs4.x86_64.rpm
 6b6899b3fce5975b1a3384a714bc657a  corporate/4.0/x86_64/perl-doc-5.8.7-3.7.20060mlcs4.x86_64.rpm
 0ccf20cd3c0860c34481dee043b092cd  corporate/4.0/x86_64/perl-suid-5.8.7-3.7.20060mlcs4.x86_64.rpm 
 0ca46dd631cfd8d5acc49ef37a2f75d2  corporate/4.0/SRPMS/perl-5.8.7-3.7.20060mlcs4.src.rpm

CS4.0 i586

 2286dba895f8ec95574db0f35a54f60a  corporate/4.0/i586/perl-5.8.7-3.7.20060mlcs4.i586.rpm
 3f3d43591aabafd845210bda7d8ce24f  corporate/4.0/i586/perl-base-5.8.7-3.7.20060mlcs4.i586.rpm
 98b2e929a69d67b3de5b61aa1e8f7f49  corporate/4.0/i586/perl-devel-5.8.7-3.7.20060mlcs4.i586.rpm
 c0e2381c4421db972bd9aae77018cb80  corporate/4.0/i586/perl-doc-5.8.7-3.7.20060mlcs4.i586.rpm
 0f93493d129eff6e0993b8002dbec237  corporate/4.0/i586/perl-suid-5.8.7-3.7.20060mlcs4.i586.rpm 
 0ca46dd631cfd8d5acc49ef37a2f75d2  corporate/4.0/SRPMS/perl-5.8.7-3.7.20060mlcs4.src.rpm