Package name
openssh
Date
2010-01-15
Advisory ID
MDVA-2010:026
Affected versions
MES5 i586 , MES5 x86_64

Problem description

This is a minor bugfix release for openssh:

The openssl and makedev packages is needed at install time from cdrom
medias in %post for the openssh-server sub package in order to be
able to generate the ssh keys files (fixes #55951)

The packages provided with this update addresses this problem.

Updated packages

MES5 i586

 552abb1e5777dbe61792ea23d2b9508d  mes5/i586/openssh-5.1p1-2.1mdvmes5.i586.rpm
 8f64b5fbdf7723beec395f1b7cee5437  mes5/i586/openssh-askpass-5.1p1-2.1mdvmes5.i586.rpm
 4d07971c786540979e666d939af3eaf5  mes5/i586/openssh-askpass-common-5.1p1-2.1mdvmes5.i586.rpm
 951c785f284861f1a9873ab504b8c089  mes5/i586/openssh-askpass-gnome-5.1p1-2.1mdvmes5.i586.rpm
 04fef9a87ff59d3ef81f19a4a3ac4833  mes5/i586/openssh-clients-5.1p1-2.1mdvmes5.i586.rpm
 8237df2e46980379dbf275e2be8a73e0  mes5/i586/openssh-server-5.1p1-2.1mdvmes5.i586.rpm 
 d39328608df2d19db5754831e892f8cc  mes5/SRPMS/openssh-5.1p1-2.1mdvmes5.src.rpm

MES5 x86_64

 d52f676c0ef0a23f1b25260fe22e680d  mes5/x86_64/openssh-5.1p1-2.1mdvmes5.x86_64.rpm
 6e32a55a6a34df53160bc35ecaf34242  mes5/x86_64/openssh-askpass-5.1p1-2.1mdvmes5.x86_64.rpm
 57060adc12347196095d61d00a52555a  mes5/x86_64/openssh-askpass-common-5.1p1-2.1mdvmes5.x86_64.rpm
 c85a8c417089a5d04a2a6a2ea8c26b52  mes5/x86_64/openssh-askpass-gnome-5.1p1-2.1mdvmes5.x86_64.rpm
 1a74a00b1859e40de4ffa4e293118e27  mes5/x86_64/openssh-clients-5.1p1-2.1mdvmes5.x86_64.rpm
 570d0aa41c06c16e0c0472deedf941af  mes5/x86_64/openssh-server-5.1p1-2.1mdvmes5.x86_64.rpm 
 d39328608df2d19db5754831e892f8cc  mes5/SRPMS/openssh-5.1p1-2.1mdvmes5.src.rpm

References