Nom du paquet
kompozer
Date
2009-11-16
Advisory ID
MDVA-2009:204
Affected versions
2009.1 i586 , 2009.1 x86_64 , 2010.0 x86_64 , 2010.0 i586

Problem description

As mentioned on http://kompozer.net/, KompoZer 0.7.10 doesn't work
with GTK 2.14 or higher. This is a update to version 0.8 making it
work fine again.

Updated packages

2009.1 i586

 d732ac2ca98f636295ef5db5f19b9eeb  2009.1/i586/kompozer-0.8-0.b1.0.1mdv2009.1.i586.rpm 
 041fc99e53594adfb32c2b6afa21ab6a  2009.1/SRPMS/kompozer-0.8-0.b1.0.1mdv2009.1.src.rpm

2009.1 x86_64

 02152ccf1e2d725e52e322ff746e2644  2009.1/x86_64/kompozer-0.8-0.b1.0.1mdv2009.1.x86_64.rpm 
 041fc99e53594adfb32c2b6afa21ab6a  2009.1/SRPMS/kompozer-0.8-0.b1.0.1mdv2009.1.src.rpm

2010.0 x86_64

 91c4d098ef4266cceca2d924110d97bd  2010.0/x86_64/kompozer-0.8-0.b1.0.1mdv2010.0.x86_64.rpm 
 da5e71aa6a6c955df13b59e5f7f2ff66  2010.0/SRPMS/kompozer-0.8-0.b1.0.1mdv2010.0.src.rpm

2010.0 i586

 34cddeed1c65db27389e617bcdf755ac  2010.0/i586/kompozer-0.8-0.b1.0.1mdv2010.0.i586.rpm 
 da5e71aa6a6c955df13b59e5f7f2ff66  2010.0/SRPMS/kompozer-0.8-0.b1.0.1mdv2010.0.src.rpm