Nome do pacote
mono-tools
Data
2011-03-11
ID Alerta
MDVA-2011:011
Versões afetadas
2009.0 x86_64 , 2009.0 i586 , MES5 i586 , MES5 x86_64

Descrição do problema

A dependancy problem was discovered with mono-tools in that it required
a much older version of libxulrunner than the current latest one,
this advisory addresses this problem.

Packages for 2009.0 are provided as of the Extended Maintenance
Program. Please visit this link to learn more:
http://store.mandriva.com/product_info.php?cPath=149&products_id=490

Pacotes atualizados

2009.0 x86_64

 707e3f6ea60e1f588c6d8ecfe8a82f1e  2009.0/x86_64/mono-tools-1.9-4.1mdv2009.0.noarch.rpm 
 2464e8269a4a31a9554baf63e823fc8b  2009.0/SRPMS/mono-tools-1.9-4.1mdv2009.0.src.rpm

2009.0 i586

 0f51ac0633121d48d1925d2ec86b4509  2009.0/i586/mono-tools-1.9-4.1mdv2009.0.noarch.rpm 
 2464e8269a4a31a9554baf63e823fc8b  2009.0/SRPMS/mono-tools-1.9-4.1mdv2009.0.src.rpm

MES5 i586

 b7fb05b74e932ee5551106b481ff446b  mes5/i586/mono-tools-1.9-4.1mdvmes5.2.noarch.rpm 
 e155fdb70d13dd8cb29a232946387d7d  mes5/SRPMS/mono-tools-1.9-4.1mdvmes5.2.src.rpm

MES5 x86_64

 d875a4502e9ecd89964f0afc69ca967f  mes5/x86_64/mono-tools-1.9-4.1mdvmes5.2.noarch.rpm 
 e155fdb70d13dd8cb29a232946387d7d  mes5/SRPMS/mono-tools-1.9-4.1mdvmes5.2.src.rpm

Referências