Package name
jabber
Date
2006-11-07
Advisory ID
MDKA-2006:047
Affected versions
2007.0 x86_64 , 2007.0 i586

Problem description

The OpenSSL library was not properly initialized in the jabber SSL
support code, which prevented SSL support for incoming client
connections on the jabber server. This update corrects this issue.

Updated packages

2007.0 x86_64

 e5ef4a88a4fb1200c2de2cc7e6241aa7  2007.0/x86_64/jabber-1.4.4-11mdv2007.0.x86_64.rpm
 06ada46592f3a972bbd00b90e162ce7a  2007.0/x86_64/jabber-aim-1.4.4-11mdv2007.0.x86_64.rpm
 f6d8fa355a0d33c8a6258a3bf3379cbe  2007.0/x86_64/jabber-conference-1.4.4-11mdv2007.0.x86_64.rpm
 7e57983efaf5a1645f9ce36cb5dde19c  2007.0/x86_64/jabber-jud-1.4.4-11mdv2007.0.x86_64.rpm
 24e34bde838414d3238e289fc9e45ae1  2007.0/x86_64/jabber-msn-1.4.4-11mdv2007.0.x86_64.rpm
 5dacbf2f8f25496e27076da3461fc9b4  2007.0/x86_64/jabber-yahoo-1.4.4-11mdv2007.0.x86_64.rpm
 9f715227f5303fce1fd00fea7d98b8af  2007.0/x86_64/lib64jabberd0-1.4.4-11mdv2007.0.x86_64.rpm
 07a1afb87399a2e2db9a8b8b572ccea3  2007.0/x86_64/lib64jabberd0-devel-1.4.4-11mdv2007.0.x86_64.rpm 
 8d2fbd41cdca4f6da009f214a1015e34  2007.0/SRPMS/jabber-1.4.4-11mdv2007.0.src.rpm

2007.0 i586

 1b01cf8eba6b4e994273750fff039f5f  2007.0/i586/jabber-1.4.4-11mdv2007.0.i586.rpm
 ca89fe27743a33838668b3e2c93e51a2  2007.0/i586/jabber-aim-1.4.4-11mdv2007.0.i586.rpm
 1d2423822d1567d6671afcb275f251b6  2007.0/i586/jabber-conference-1.4.4-11mdv2007.0.i586.rpm
 c4da79e0ae444b29f89cb201d0671218  2007.0/i586/jabber-jud-1.4.4-11mdv2007.0.i586.rpm
 6742fc349f2007075d5a3517fad9f09f  2007.0/i586/jabber-msn-1.4.4-11mdv2007.0.i586.rpm
 9ae743de575a9fe4db4894549af8a8ee  2007.0/i586/jabber-yahoo-1.4.4-11mdv2007.0.i586.rpm
 d6c0dbbd5a0f90d57aee35a9fee6e456  2007.0/i586/libjabberd0-1.4.4-11mdv2007.0.i586.rpm
 de2b8428b0a215c2b09e4ddc5d2f72bf  2007.0/i586/libjabberd0-devel-1.4.4-11mdv2007.0.i586.rpm 
 8d2fbd41cdca4f6da009f214a1015e34  2007.0/SRPMS/jabber-1.4.4-11mdv2007.0.src.rpm