Package name
gnuplot
Date
2006-11-09
Advisory ID
MDKA-2006:048
Affected versions
2007.0 x86_64 , 2007.0 i586

Problem description

An error in gnuplot was causing it to fail with a segmentation fault
whenever the user attempted to produce a graphical plot via the default
'x11' term. The updated package corrects this error and allows
graphical plotting via X11.

Updated packages correct this issue.

Updated packages

2007.0 x86_64

 c79091df62165136f06b0760f7d27298  2007.0/x86_64/gnuplot-4.0.0-11.1mdv2007.0.x86_64.rpm 
 65241542b443d28fd02aafa091df50c2  2007.0/SRPMS/gnuplot-4.0.0-11.1mdv2007.0.src.rpm

2007.0 i586

 e341da6556dc0b4eb3aff358ec63c54a  2007.0/i586/gnuplot-4.0.0-11.1mdv2007.0.i586.rpm 
 65241542b443d28fd02aafa091df50c2  2007.0/SRPMS/gnuplot-4.0.0-11.1mdv2007.0.src.rpm