Package name
qemu
Date
2009-01-14
Advisory ID
MDVSA-2009:010
Affected versions
2008.1 i586 , 2008.1 x86_64 , 2008.0 i586 , 2008.0 x86_64

Problem description

A security vulnerability have been discovered and corrected
in VNC server of qemu 0.9.1 and earlier, which could lead to a
denial-of-service attack (CVE-2008-2382).

The updated packages have been patched to prevent this.

Updated packages

2008.1 i586

 0b47bf7f27ba348045e167c2e3c69119  2008.1/i586/dkms-kqemu-1.3.0-0.pre11.15.3mdv2008.1.i586.rpm
 66202d0f349f70cf8ac1289bb5e70708  2008.1/i586/qemu-0.9.0-18.3mdv2008.1.i586.rpm
 b2ed2e31823f48695a97f8bbc506e7f6  2008.1/i586/qemu-img-0.9.0-18.3mdv2008.1.i586.rpm 
 5f7d176cfba6e6b262c14de369eb60e1  2008.1/SRPMS/qemu-0.9.0-18.3mdv2008.1.src.rpm

2008.1 x86_64

 2111acd253c95c5633f5389dedf7af1d  2008.1/x86_64/dkms-kqemu-1.3.0-0.pre11.15.3mdv2008.1.x86_64.rpm
 dd1b9f85874c290458fa4b7943c233ee  2008.1/x86_64/qemu-0.9.0-18.3mdv2008.1.x86_64.rpm
 e22ca1a87a2a41f8f306da778b15e5f0  2008.1/x86_64/qemu-img-0.9.0-18.3mdv2008.1.x86_64.rpm 
 5f7d176cfba6e6b262c14de369eb60e1  2008.1/SRPMS/qemu-0.9.0-18.3mdv2008.1.src.rpm

2008.0 i586

 d18f37c8afe834fc75b8d20fd739c35e  2008.0/i586/dkms-kqemu-1.3.0-0.pre11.13.3mdv2008.0.i586.rpm
 90ac7511cb7b1ef350b0edeaddcbb61c  2008.0/i586/qemu-0.9.0-16.3mdv2008.0.i586.rpm
 14fb383247d38fa1625384e8a5c07106  2008.0/i586/qemu-img-0.9.0-16.3mdv2008.0.i586.rpm 
 7a7c649d2c0e033767a8f891491fa11a  2008.0/SRPMS/qemu-0.9.0-16.3mdv2008.0.src.rpm

2008.0 x86_64

 a199c71663339ff512fc286287aa393f  2008.0/x86_64/dkms-kqemu-1.3.0-0.pre11.13.3mdv2008.0.x86_64.rpm
 d6ad774c00ab0f8d7583d6903d845bda  2008.0/x86_64/qemu-0.9.0-16.3mdv2008.0.x86_64.rpm
 d7dfcf881def049285be2f22cb430d8b  2008.0/x86_64/qemu-img-0.9.0-16.3mdv2008.0.x86_64.rpm 
 7a7c649d2c0e033767a8f891491fa11a  2008.0/SRPMS/qemu-0.9.0-16.3mdv2008.0.src.rpm

References