Package name
libtool
Date
2008-11-07
Advisory ID
MDVA-2008:167
Affected versions
2009.0 x86_64 , 2009.0 i586

Problem description

The libtool package shipped with Mandriva Linux 2009 was built with an
older version of GCC, and was built in a such a way that it depended
on the specific version of GCC it was built with when linking against
GCC internals.

The updated package is built with the current GCC in Mandriva Linux
2009, and has also been changed so it does not depend on a specific
version of GCC.

Updated packages

2009.0 x86_64

 52c44c6515106801f7152e756c71cd03  2009.0/x86_64/lib64ltdl3-1.5.26-5.1mdv2009.0.x86_64.rpm
 f02b740b3dbdb2bff98ac63f4904a0d1  2009.0/x86_64/lib64ltdl3-devel-1.5.26-5.1mdv2009.0.x86_64.rpm
 59e5833bfcea79729c0c01415493a8eb  2009.0/x86_64/libtool-1.5.26-5.1mdv2009.0.x86_64.rpm
 1ebf8f84460510ae0a927957ada3026c  2009.0/x86_64/libtool-base-1.5.26-5.1mdv2009.0.x86_64.rpm 
 62717ffda9944e23f7a08be347e22872  2009.0/SRPMS/libtool-1.5.26-5.1mdv2009.0.src.rpm

2009.0 i586

 4c381dab15b5ff36b9887eec4fa0747e  2009.0/i586/libltdl3-1.5.26-5.1mdv2009.0.i586.rpm
 10c0ca9981ac1daa768248bc57289d92  2009.0/i586/libltdl3-devel-1.5.26-5.1mdv2009.0.i586.rpm
 aa5028c254d99d6f51a722eab60eb057  2009.0/i586/libtool-1.5.26-5.1mdv2009.0.i586.rpm
 ba825749e66c2436b1a64536286b6e49  2009.0/i586/libtool-base-1.5.26-5.1mdv2009.0.i586.rpm 
 62717ffda9944e23f7a08be347e22872  2009.0/SRPMS/libtool-1.5.26-5.1mdv2009.0.src.rpm