Package name
epiphany
Date
2010-04-22
Advisory ID
MDVA-2010:128
Affected versions
2009.0 x86_64 , 2009.0 i586 , 2009.1 i586 , 2009.1 x86_64

Problem description

It was discovered that epiphany stopped working correctly on Mandriva
Linux 2009.0 and 2009.1 with latest xulrunner. This update addresses
this problem.

Packages for 2009.0 are provided due to the Extended Maintenance
Program.

Updated packages

2009.0 x86_64

 1fd4a1dc07652a8bbf3f5d17d0c13680  2009.0/x86_64/epiphany-2.24.3-0.1mdv2009.0.x86_64.rpm
 4780e707519d2e76aedff4c66abe5f2b  2009.0/x86_64/epiphany-devel-2.24.3-0.1mdv2009.0.x86_64.rpm 
 f2e4d3c2458136738e037f3ff10e1c68  2009.0/SRPMS/epiphany-2.24.3-0.1mdv2009.0.src.rpm

2009.0 i586

 71fe0f8910795b8b00e7b75828cfd9ae  2009.0/i586/epiphany-2.24.3-0.1mdv2009.0.i586.rpm
 3992c5365b92ca24a711a841d75d4caf  2009.0/i586/epiphany-devel-2.24.3-0.1mdv2009.0.i586.rpm 
 f2e4d3c2458136738e037f3ff10e1c68  2009.0/SRPMS/epiphany-2.24.3-0.1mdv2009.0.src.rpm

2009.1 i586

 715b97177d17e743a0ae5e92f09e4cfa  2009.1/i586/epiphany-2.26.3-0.1mdv2009.1.i586.rpm
 aa9b6107cf0a7beca4fe9a83e8afe14c  2009.1/i586/epiphany-devel-2.26.3-0.1mdv2009.1.i586.rpm 
 e9ab0f2cee3330dc906bfc3cbd49d188  2009.1/SRPMS/epiphany-2.26.3-0.1mdv2009.1.src.rpm

2009.1 x86_64

 83ccdc580bc6765b1cf46379e03a0e9b  2009.1/x86_64/epiphany-2.26.3-0.1mdv2009.1.x86_64.rpm
 067c251be45a390cf246b47bf4758f9a  2009.1/x86_64/epiphany-devel-2.26.3-0.1mdv2009.1.x86_64.rpm 
 e9ab0f2cee3330dc906bfc3cbd49d188  2009.1/SRPMS/epiphany-2.26.3-0.1mdv2009.1.src.rpm