Package name
libsndfile
Date
2009-11-12
Advisory ID
MDVA-2009:196
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

The x86_64 and i586 development packages had conflicting files and
weren't installable in parallel. This update modifies the installation
of the conflicting files.

Updated packages

2010.0 x86_64

 4eed9361acdbc68d38497b6ac9fa2d9e  2010.0/x86_64/lib64sndfile1-1.0.20-4.1mdv2010.0.x86_64.rpm
 298546b2e92d3d950d1305a9014078e5  2010.0/x86_64/lib64sndfile-devel-1.0.20-4.1mdv2010.0.x86_64.rpm
 e458f98c7f26ea425977c7aed00c5a94  2010.0/x86_64/lib64sndfile-static-devel-1.0.20-4.1mdv2010.0.x86_64.rpm
 53a86655251e689f8a37034f124874dd  2010.0/x86_64/libsndfile-progs-1.0.20-4.1mdv2010.0.x86_64.rpm 
 9fd448ba361ab940cba51e8cfc1bbcd3  2010.0/SRPMS/libsndfile-1.0.20-4.1mdv2010.0.src.rpm

2010.0 i586

 41c8f44ed49b348b1e3a078b07ded2cb  2010.0/i586/libsndfile1-1.0.20-4.1mdv2010.0.i586.rpm
 17f2e3f028ce3ee5410aceadf6a86e2e  2010.0/i586/libsndfile-devel-1.0.20-4.1mdv2010.0.i586.rpm
 636f713aa8fc96be5522c2f17b45a513  2010.0/i586/libsndfile-progs-1.0.20-4.1mdv2010.0.i586.rpm
 6875bb11e59f1e15d4861e470373f7f4  2010.0/i586/libsndfile-static-devel-1.0.20-4.1mdv2010.0.i586.rpm 
 9fd448ba361ab940cba51e8cfc1bbcd3  2010.0/SRPMS/libsndfile-1.0.20-4.1mdv2010.0.src.rpm

References