Package name
python-qt
Date
2009-12-08
Advisory ID
MDVA-2009:242
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

The python-qt package included in Mandriva 2010.0 contains a API
incompatibility problem with python-sip 4.9.1, which will cause
downstream problem unusable.

This update fixes the issue.

Updated packages

2010.0 x86_64

 760c0d2dbee3c7b3869590c26269d738  2010.0/x86_64/python-qt-3.18.1-1.2mdv2010.0.x86_64.rpm 
 3f3304681aa76300199616f3b57497d9  2010.0/SRPMS/python-qt-3.18.1-1.2mdv2010.0.src.rpm

2010.0 i586

 0e30f0b908165f607b246c2f4f89a01f  2010.0/i586/python-qt-3.18.1-1.2mdv2010.0.i586.rpm 
 3f3304681aa76300199616f3b57497d9  2010.0/SRPMS/python-qt-3.18.1-1.2mdv2010.0.src.rpm

References