Package name
polkit-gnome
Date
2010-01-12
Advisory ID
MDVA-2010:019
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

Programs like hplip that use polkit to authorize privileged operations
fail in desktop environments that don't start their own polkit-agent.

This update starts the polkit-agent for GNOME in all desktop
environments.

Updated packages

2010.0 x86_64

 88cef6e6cb49b186580f2c8c2888b64d  2010.0/x86_64/lib64polkit-gtk1_0-0.94-2.2mdv2010.0.x86_64.rpm
 10157e9c87740b8b13fc08cd7cb387cd  2010.0/x86_64/lib64polkit-gtk1-devel-0.94-2.2mdv2010.0.x86_64.rpm
 cb4cd12ea35ec6be930214aeb48be049  2010.0/x86_64/polkit-gnome-0.94-2.2mdv2010.0.x86_64.rpm
 d74276486dcdca51a6dad2c60a459bae  2010.0/x86_64/polkit-gnome-docs-0.94-2.2mdv2010.0.x86_64.rpm 
 6280fe9aee58f29b3e97c3198f932914  2010.0/SRPMS/polkit-gnome-0.94-2.2mdv2010.0.src.rpm

2010.0 i586

 876b0a072a74c4e3c122e367215301d4  2010.0/i586/libpolkit-gtk1_0-0.94-2.2mdv2010.0.i586.rpm
 bc1315b32e88401fb4378364faa3894e  2010.0/i586/libpolkit-gtk1-devel-0.94-2.2mdv2010.0.i586.rpm
 12e91ab9368a482c07e23d135b8867d6  2010.0/i586/polkit-gnome-0.94-2.2mdv2010.0.i586.rpm
 921d794b5f8e385941b0f2061abd8e45  2010.0/i586/polkit-gnome-docs-0.94-2.2mdv2010.0.i586.rpm 
 6280fe9aee58f29b3e97c3198f932914  2010.0/SRPMS/polkit-gnome-0.94-2.2mdv2010.0.src.rpm

References