Package name
GConf2
Date
2003-12-18
Advisory ID
MDKA-2003:038
Affected versions
9.2 i586 , 9.2 amd64

Problem description

The previous updates for GConf2 (MDKA-2003:020) introduced a new problem seen with newer versions of glibc. Although it doesn't appear to affect Mandrake Linux 9.2 directly, the fix is greatly improved with this updated patch.

Updated packages

9.2 i586

 465b254d2acea6b4552619acc786907c  9.2/RPMS/GConf2-2.4.0.1-2.1.92mdk.i586.rpm
4b5b5a2a1ff370382e6b6a30ff72dca2  9.2/RPMS/libGConf2_4-2.4.0.1-2.1.92mdk.i586.rpm
b662c830207d7bd7060acf90a6816ab8  9.2/RPMS/libGConf2_4-devel-2.4.0.1-2.1.92mdk.i586.rpm
81f1f131de8d0397c1b1bcbcd52fe438  9.2/SRPMS/GConf2-2.4.0.1-2.1.92mdk.src.rpm

9.2 amd64

 277510b772152baa14e73bc439d001d4  amd64/9.2/RPMS/GConf2-2.4.0.1-2.1.92mdk.amd64.rpm
4e7b4fcd69ab2178baf8503020d826b1  amd64/9.2/RPMS/lib64GConf2_4-2.4.0.1-2.1.92mdk.amd64.rpm
1645882f04a62dcbe9e23c66e9f26d6e  amd64/9.2/RPMS/lib64GConf2_4-devel-2.4.0.1-2.1.92mdk.amd64.rpm
81f1f131de8d0397c1b1bcbcd52fe438  amd64/9.2/SRPMS/GConf2-2.4.0.1-2.1.92mdk.src.rpm