Package name
memcached
Date
2013-11-22
Advisory ID
MDVSA-2013:280
Affected versions
MES5 i586 , MBS1 x86_64 , MES5 x86_64

Problem description

A vulnerability was found and corrected in memcached:

Memcached is vulnerable to a denial of service as it can be made to
crash when it receives a specially crafted packet over the network
(CVE-2011-4971).

The updated packages for Enterprise Server 5 has beed patched to
resolve this flaw.

The updated packages for Business Server 1 has been upgraded to the
1.4.15 version and patched to resolve this flaw.

Updated packages

MES5 i586

 1fb72afece943cdd5955039dbc9a7634  mes5/i586/memcached-1.2.8-0.2mdvmes5.2.i586.rpm 
 25bc9b9e6d4280cdc10127859b7b3dc2  mes5/SRPMS/memcached-1.2.8-0.2mdvmes5.2.src.rpm

MBS1 x86_64

 95f2df143a2db0d46c9ba1d8a42cc205  mbs1/x86_64/memcached-1.4.15-1.mbs1.x86_64.rpm
 efe0356522c0d60ed99a8cb3929f6985  mbs1/x86_64/memcached-devel-1.4.15-1.mbs1.x86_64.rpm 
 daf15440663f314840b73144de85009e  mbs1/SRPMS/memcached-1.4.15-1.mbs1.src.rpm

MES5 x86_64

 014b8f08b4a87a31104feeb3c954b522  mes5/x86_64/memcached-1.2.8-0.2mdvmes5.2.x86_64.rpm 
 25bc9b9e6d4280cdc10127859b7b3dc2  mes5/SRPMS/memcached-1.2.8-0.2mdvmes5.2.src.rpm

References