Package name
pixman
Date
2013-12-23
Advisory ID
MDVSA-2013:302
Affected versions
MES5 i586 , MBS1 x86_64 , MES5 x86_64

Problem description

Updated pixman package fixes security vulnerability:

Bryan Quigley discovered an integer underflow in pixman. If a user
were tricked into opening a specially crafted file, an attacker could
cause a denial of service via application crash (CVE-2013-6425).

Updated packages

MES5 i586

 f7ee3ab307c207a3a08026a0e8fcf471  mes5/i586/libpixman-1_0-0.12.0-1.1mdvmes5.2.i586.rpm
 322722f3027cc6e63ee972ee191f8429  mes5/i586/libpixman-1-devel-0.12.0-1.1mdvmes5.2.i586.rpm 
 015f5f4e3ba553c7600073884c0f53a3  mes5/SRPMS/pixman-0.12.0-1.1mdvmes5.2.src.rpm

MBS1 x86_64

 b442ad4d24d8b5acbfaa77ffae6adc02  mbs1/x86_64/lib64pixman1_0-0.24.4-2.2.mbs1.x86_64.rpm
 0a2ad485f80ad0de99a99abe8af94d12  mbs1/x86_64/lib64pixman-devel-0.24.4-2.2.mbs1.x86_64.rpm 
 ced5b5e2454ea186181e3afa0b01c69f  mbs1/SRPMS/pixman-0.24.4-2.2.mbs1.src.rpm

MES5 x86_64

 d289e8e1e0d5cc0f35f5f52fa75e6ded  mes5/x86_64/lib64pixman-1_0-0.12.0-1.1mdvmes5.2.x86_64.rpm
 83e73f54a3c81a09d7807b21b401e60b  mes5/x86_64/lib64pixman-1-devel-0.12.0-1.1mdvmes5.2.x86_64.rpm 
 015f5f4e3ba553c7600073884c0f53a3  mes5/SRPMS/pixman-0.12.0-1.1mdvmes5.2.src.rpm

References