Nom du paquet
scim-qtimm
Date
2005-11-09
Advisory ID
MDKA-2005:050
Affected versions
2006.0 i586 , 2006.0 x86_64

Problem description

Due to a bug in the RPM requires for the scim-qtimm package, it was
only installable on i586 platforms, and not on x86_64 due to
differences in the naming for libqt3 (vs. lib64qt3).

This update corrects the requires allowing the package to be installed
on Mandriva Linux 2006/x86_64.

Updated packages

2006.0 i586

 0a61d978937bd11760f68a1b65532544  2006.0/RPMS/scim-qtimm-0.9.4-2.1.20060mdk.i586.rpm
 41951e6398922da076389bedafccd426  2006.0/SRPMS/scim-qtimm-0.9.4-2.1.20060mdk.src.rpm

2006.0 x86_64

 819d4190a8c828ed0005cc8dbafe491e  x86_64/2006.0/RPMS/scim-qtimm-0.9.4-2.1.20060mdk.x86_64.rpm
 41951e6398922da076389bedafccd426  x86_64/2006.0/SRPMS/scim-qtimm-0.9.4-2.1.20060mdk.src.rpm