Nom du paquet
dump
Date
2000-07-11
Advisory ID
MDKSA-2000:018
Affected versions
6.1 i586 , 6.0 i586 , 7.0 i586 , 7.1 i586

Problem description

There was the potential for a buffer overflow exploit in the restore program. This new verson fixes this possible vulnerability.

Updated packages

6.1 i586

 5a6587e3320eefb639ff4dad95e291be  6.1/RPMS/dump-0.4b18-1mdk.i586.rpm
582e35490586bcf04f1d35dcb04b6b23  6.1/RPMS/rmt-0.4b18-1mdk.i586.rpm
4ff0d0a768b603f22a40745da303e365  6.1/SRPMS/dump-0.4b18-1mdk.src.rpm

6.0 i586

 828d750c80c021c6253cac0191486fb1  6.0/RPMS/dump-0.4b18-1mdk.i586.rpm
3e6355619c5ee93ac3505efdb35831fe  6.0/RPMS/rmt-0.4b18-1mdk.i586.rpm
4ff0d0a768b603f22a40745da303e365  6.0/SRPMS/dump-0.4b18-1mdk.src.rpm

7.0 i586

 6f9918a61ced3dd8d20cf2b9b34508d8  7.0/RPMS/dump-0.4b18-1mdk.i586.rpm
59c52401e9eb452fe9876d99cf2448bf  7.0/RPMS/rmt-0.4b18-1mdk.i586.rpm
4ff0d0a768b603f22a40745da303e365  7.0/SRPMS/dump-0.4b18-1mdk.src.rpm

7.1 i586

 1c14f72e09d69fcd4645ea2bd80c4ab3  7.1/RPMS/dump-0.4b18-1mdk.i586.rpm
6d419e7e52dda174f7250b1b59c6b614  7.1/RPMS/rmt-0.4b18-1mdk.i586.rpm
4ff0d0a768b603f22a40745da303e365  7.1/SRPMS/dump-0.4b18-1mdk.src.rpm