Nom du paquet
wu-ftpd
Date
2001-01-10
Advisory ID
MDKSA-2001:001
Affected versions
6.1 i586 , 6.0 i586 , 7.0 i586 , 7.1 i586 , 7.2 i586

Problem description

WireX discovered a temporary file creation bug in the 2.6.1 release of wu-ftpd. The problem exists in the privatepw helper program. As well, Linux-Mandrake 7.2 users must update to this package as it fixes security problems as discussed in the prior advisory, MDKSA-2000:014, which had not been previously addressed for 7.2.

Updated packages

6.1 i586

 84c34e582229a8a9c603cf0d4d47ae19  6.1/RPMS/wu-ftpd-2.6.1-8.4mdk.i586.rpm
cf8e90bb1f5eca91fa693caca1ebd7c8  6.1/SRPMS/wu-ftpd-2.6.1-8.4mdk.src.rpm

6.0 i586

 2eeaebf58b97423d2f3865bc90aceae1  6.0/RPMS/wu-ftpd-2.6.1-8.4mdk.i586.rpm
cf8e90bb1f5eca91fa693caca1ebd7c8  6.0/SRPMS/wu-ftpd-2.6.1-8.4mdk.src.rpm

7.0 i586

 f90d0722c3804cc9ddd785745daffba7  7.0/RPMS/wu-ftpd-2.6.1-8.4mdk.i586.rpm
cf8e90bb1f5eca91fa693caca1ebd7c8  7.0/SRPMS/wu-ftpd-2.6.1-8.4mdk.src.rpm

7.1 i586

 b3d4c2e601cc8a436813060b3db1c812  7.1/RPMS/wu-ftpd-2.6.1-8.4mdk.i586.rpm
cf8e90bb1f5eca91fa693caca1ebd7c8  7.1/SRPMS/wu-ftpd-2.6.1-8.4mdk.src.rpm

7.2 i586

 4a0d0bd05592b44e8b8cb4915223b789  7.2/RPMS/wu-ftpd-2.6.1-8.3mdk.i586.rpm
3a771b2820319c25d85e49e0ba19a47f  7.2/SRPMS/wu-ftpd-2.6.1-8.3mdk.src.rpm