Nom du paquet
xsoldier
Date
2000-05-17
Advisory ID
MDKSA-2000:004
Affected versions
7.0 i586

Problem description

A vulnerability in xsoldier will allow any user to exploit a buffer overflow. This user does not have to have a valid $DISPLAY to exploit this.

Updated packages

7.0 i586

 a3836c0ef3c2e7630d80e2426f03d6a9  7.0/RPMS/xsoldier-0.96-13mdk.i586.rpm
0d79b8ab9cfc4278380537bfda8da6ba  7.0/RPMS/xsoldier-0.96-13mdk.src.rpm