Nom du paquet
fdutils
Date
2000-05-23
Advisory ID
MDKSA-2000:005
Affected versions
7.0 i586 , 7.1 i586

Problem description

A vulnerability in fdmount will allow any user to exploit a buffer overflow. This user, when he is in the floppy group, can have a root access on the machine.

Updated packages

7.0 i586

 20ce8745a12f0b28fd29986df2ec84d6  7.0/RPMS/fdutils-5.3-11mdk.i586.rpm
63fc61599cd180a6b0e4ec9bfebc08d0  7.0/SRPMS/fdutils-5.3-11mdk.src.rpm

7.1 i586

 8cc3da61720d177cdbc75cac9192e427  7.1/RPMS/fdutils-5.3-11mdk.i586.rpm
63fc61599cd180a6b0e4ec9bfebc08d0  7.1/SRPMS/fdutils-5.3-11mdk.src.rpm