Nom du paquet
kdesu
Date
2000-05-29
Advisory ID
MDKSA-2000:008
Affected versions
7.0 i586 , 7.1 i586

Problem description

A vulnerability in kdesud will allow any user to exploit a buffer overflow. This user then can have a root group access on the machine, by exploiting a bug in the kdesud program.

Updated packages

7.0 i586

 5d87a23ee401a53a55a527b5df9b68d5  7.0/RPMS/kcmkdesu-0.98-14mdk.i586.rpm
7b4c54dd8d5aabb7c40ba2d28d447a02  7.0/RPMS/kdesu-0.98-14mdk.i586.rpm
6ccd23eef27e4199aacefa43da1e7602  7.0/SRPMS/kdesu-0.98-14mdk.src.rpm

7.1 i586

 f7e7e16155961422e4d7952639ab6035  7.1/RPMS/kdesu-0.98-14mdk.i586.rpm
2fe16773e5f04707e43c839e35cd8077  7.1/SRPMS/kdesu-0.98-14mdk.src.rpm