Nom du paquet
mutt
Date
2003-04-01
Advisory ID
MDKSA-2003:041
Affected versions
8.2 i586 , 9.0 i586 , 8.2 i586 , 9.1 i586 , 9.1 i586

Problem description

A vulnerability was discovered in the mutt text-mode email client in the IMAP code. This vulnerability can be exploited by a malicious IMAP server to crash mutt or even execute arbitrary code with the privilege of the user running mutt.

Updated packages

8.2 i586

 e144a8dcc0465dac8273be2354d6dc84  ppc/8.2/RPMS/mutt-1.3.28i-1.2mdk.ppc.rpm
d2d2d6b4498fa9eb320ac8042dda65ac  ppc/8.2/SRPMS/mutt-1.3.28i-1.2mdk.src.rpm

9.0 i586

 a46c10cf5f6d6279069c409668a21fbc  9.0/RPMS/mutt-1.4.1i-1.1mdk.i586.rpm
b836f11d978e3236ad909d703009df16  9.0/SRPMS/mutt-1.4.1i-1.1mdk.src.rpm

8.2 i586

 3331fb07b8a3f09bfadb93cb0f2ca964  8.2/RPMS/mutt-1.3.28i-1.2mdk.i586.rpm
d2d2d6b4498fa9eb320ac8042dda65ac  8.2/SRPMS/mutt-1.3.28i-1.2mdk.src.rpm

9.1 i586

 2780b36dbe40cde4746fc227c93cc559  9.1/RPMS/mutt-1.4.1i-1.1mdk.i586.rpm
b836f11d978e3236ad909d703009df16  9.1/SRPMS/mutt-1.4.1i-1.1mdk.src.rpm

9.1 i586

 e9029a9b2dca01e71d9f8a5f6a3663ef  ppc/9.1/RPMS/mutt-1.4.1i-1.1mdk.ppc.rpm
b836f11d978e3236ad909d703009df16  ppc/9.1/SRPMS/mutt-1.4.1i-1.1mdk.src.rpm

References