Nom du paquet
w3c-libwww
Date
2009-08-24
Advisory ID
MDVSA-2009:218
Affected versions
CS3.0 i586 , CS3.0 x86_64 , 2008.1 x86_64 , 2008.1 i586

Problem description

A vulnerability was found in xmltok_impl.c (expat) that with
specially crafted XML could be exploited and lead to a denial of
service attack. Related to CVE-2009-2625 (CVE-2009-3720).

This update fixes this vulnerability.

Updated packages

CS3.0 i586

 f7aaf584f72ecfcc27d777f6f4b1d355  corporate/3.0/i586/w3c-libwww-5.4.0-2.2.C30mdk.i586.rpm
 c5a5e67e067dc7a63191b59dde62aa69  corporate/3.0/i586/w3c-libwww-apps-5.4.0-2.2.C30mdk.i586.rpm
 89c226eeffb8eacff73e8ee3b8d1877a  corporate/3.0/i586/w3c-libwww-devel-5.4.0-2.2.C30mdk.i586.rpm 
 418c8259499ae58d9b9472e96a4b345e  corporate/3.0/SRPMS/w3c-libwww-5.4.0-2.2.C30mdk.src.rpm

CS3.0 x86_64

 7e84d8b13bd28248dcaa2e0e33f0b184  corporate/3.0/x86_64/w3c-libwww-5.4.0-2.2.C30mdk.x86_64.rpm
 f44bdf47227a109518ee3615b0c33123  corporate/3.0/x86_64/w3c-libwww-apps-5.4.0-2.2.C30mdk.x86_64.rpm
 bfb64443a69ee1bb82dfabe1d7b373f8  corporate/3.0/x86_64/w3c-libwww-devel-5.4.0-2.2.C30mdk.x86_64.rpm 
 418c8259499ae58d9b9472e96a4b345e  corporate/3.0/SRPMS/w3c-libwww-5.4.0-2.2.C30mdk.src.rpm

2008.1 x86_64

 1fc60db5cb1fb826b4d96c4efb45e8d2  2008.1/x86_64/w3c-libwww-5.4.0-9.1mdv2008.1.x86_64.rpm
 ecc9bba5053f8268f9519689910b2183  2008.1/x86_64/w3c-libwww-apps-5.4.0-9.1mdv2008.1.x86_64.rpm
 e078cad6d7295de123a518e8f0f95d57  2008.1/x86_64/w3c-libwww-devel-5.4.0-9.1mdv2008.1.x86_64.rpm 
 85a2c289774631736fc8c2a30e0c027d  2008.1/SRPMS/w3c-libwww-5.4.0-9.1mdv2008.1.src.rpm

2008.1 i586

 f2eeb1c5c8817eb4f9ebe9530ac322e6  2008.1/i586/w3c-libwww-5.4.0-9.1mdv2008.1.i586.rpm
 8919d8a66cab3a75a6b546d46d7db06e  2008.1/i586/w3c-libwww-apps-5.4.0-9.1mdv2008.1.i586.rpm
 ce0d3bcd029030d062f1c0ec41944c39  2008.1/i586/w3c-libwww-devel-5.4.0-9.1mdv2008.1.i586.rpm 
 85a2c289774631736fc8c2a30e0c027d  2008.1/SRPMS/w3c-libwww-5.4.0-9.1mdv2008.1.src.rpm

References