Nom du paquet
phpMyAdmin
Date
2007-10-17
Advisory ID
MDKSA-2007:199
Affected versions
CS4.0 x86_64 , CS4.0 i586

Problem description

A number of vulnerabilities and security-related issues have been fixed
in phpMyAdmin versions since the 2.9.1.1 release. This update provides
version 2.11.1.2 which is the latest stable release of phpMyAdmin.

Note that due to heavy configuration file changes, it may be necessary
to reconfigure phpMyAdmin. The configuration file is located in
/etc/phpMyAdmin/. In most cases, it should be sufficient so simply
replace config.default.php with config.default.php.rpmnew and make
whatever modifications are necessary.

Updated packages

CS4.0 x86_64

 883eca31e1d12d5d13ac860f9bec4111  corporate/4.0/x86_64/phpMyAdmin-2.11.1.2-0.1.20060mlcs4.noarch.rpm 
 b85026949e4db3234873cef96d7c7aa0  corporate/4.0/SRPMS/phpMyAdmin-2.11.1.2-0.1.20060mlcs4.src.rpm

CS4.0 i586

 1615938a8fb39ea6af326c8c82865be9  corporate/4.0/i586/phpMyAdmin-2.11.1.2-0.1.20060mlcs4.noarch.rpm 
 b85026949e4db3234873cef96d7c7aa0  corporate/4.0/SRPMS/phpMyAdmin-2.11.1.2-0.1.20060mlcs4.src.rpm

References