Nom du paquet
rpm-mandriva-setup
Date
2011-04-26
Advisory ID
MDVA-2011:017
Affected versions
CS4.0 x86_64 , CS4.0 i586

Problem description

It was discovered that the find-requires script added statically
linked as a dependancy when generating the auto dependancies for some
packages. This advisory corrects the problem.

Updated packages

CS4.0 x86_64

 3d0d60063219121ca9a0dfad7efc4a2f  corporate/4.0/x86_64/rpm-mandriva-setup-1.5-1.1.20060mlcs4.x86_64.rpm
 fa84569e0aa2383eeb4f6784c228c288  corporate/4.0/x86_64/rpm-mandriva-setup-build-1.5-1.1.20060mlcs4.x86_64.rpm 
 1c1aefa0fa0d860f9eecefc327075583  corporate/4.0/SRPMS/rpm-mandriva-setup-1.5-1.1.20060mlcs4.src.rpm

CS4.0 i586

 1a24f82acebd1dab5cee48003262cbea  corporate/4.0/i586/rpm-mandriva-setup-1.5-1.1.20060mlcs4.i586.rpm
 474d2fbd40d257edf26607c4ed88d39d  corporate/4.0/i586/rpm-mandriva-setup-build-1.5-1.1.20060mlcs4.i586.rpm 
 1c1aefa0fa0d860f9eecefc327075583  corporate/4.0/SRPMS/rpm-mandriva-setup-1.5-1.1.20060mlcs4.src.rpm

References