Nom du paquet
nagios
Date
2009-02-24
Advisory ID
MDVSA-2009:054
Affected versions
CS4.0 x86_64 , CS4.0 i586

Problem description

A vulnerability has been identified and corrected in nagios:

Cross-site scripting (XSS) vulnerability in Nagios allows remote
attackers to inject arbitrary web script or HTML via unknown vectors,
a different vulnerability than CVE-2007-5624 and CVE-2008-1360
(CVE-2007-5803).

The updated packages have been upgraded to the latest version of
nagios to prevent this.

Updated packages

CS4.0 x86_64

 fcca43b9dfedae723b76beee215b4ae4  corporate/4.0/x86_64/nagios-3.1.0-0.1.20060mlcs4.x86_64.rpm
 f6051010aa536ff0943693e29a86dfea  corporate/4.0/x86_64/nagios-devel-3.1.0-0.1.20060mlcs4.x86_64.rpm
 485776dee99e096ce00e34a90f9b4af5  corporate/4.0/x86_64/nagios-theme-default-3.1.0-0.1.20060mlcs4.x86_64.rpm
 3eecf54904721ef8ce9fb3c75a40be66  corporate/4.0/x86_64/nagios-www-3.1.0-0.1.20060mlcs4.x86_64.rpm 
 810578c6a17cd25e2c4b5c08f5363111  corporate/4.0/SRPMS/nagios-3.1.0-0.1.20060mlcs4.src.rpm

CS4.0 i586

 2f4eff0f154fb6b5470d1cb0fad177be  corporate/4.0/i586/nagios-3.1.0-0.1.20060mlcs4.i586.rpm
 97dd676d23af47a198b4d7d8a4a98772  corporate/4.0/i586/nagios-devel-3.1.0-0.1.20060mlcs4.i586.rpm
 19658855978419d653aa3ad103d4a202  corporate/4.0/i586/nagios-theme-default-3.1.0-0.1.20060mlcs4.i586.rpm
 a6f6d5a202d2261977fc45fb5f0cf239  corporate/4.0/i586/nagios-www-3.1.0-0.1.20060mlcs4.i586.rpm 
 810578c6a17cd25e2c4b5c08f5363111  corporate/4.0/SRPMS/nagios-3.1.0-0.1.20060mlcs4.src.rpm

References