Nom du paquet
bogofilter
Date
2013-04-08
Advisory ID
MDVSA-2013:064
Affected versions
MBS1 x86_64

Problem description

Updated bogofilter package fixes security vulnerability:

In bogofilter before 1.2.3, bogofilter's/bogolexer's base64 could
overwrite heap memory in the character set conversion in certain
pathological cases of invalid base64 code that decodes to incomplete
multibyte characters (CVE-2012-5468).

Updated packages

MBS1 x86_64

 738510e5f789844d29827337d13e5e9a  mbs1/x86_64/bogofilter-1.2.2-3.1.mbs1.x86_64.rpm 
 ac829bd49269ca4b868928e4056ffb3a  mbs1/SRPMS/bogofilter-1.2.2-3.1.mbs1.src.rpm

References