Nom du paquet
cups-pk-helper
Date
2013-04-08
Advisory ID
MDVSA-2013:069
Affected versions
MBS1 x86_64

Problem description

Updated cups-pk-helper package fixes security vulnerability:

cups-pk-helper, a PolicyKit helper to configure CUPS with fine-grained
privileges, wraps CUPS function calls in an insecure way. This could
lead to uploading sensitive data to a CUPS resource, or overwriting
specific files with the content of a CUPS resource. The user would
have to explicitly approve the action (CVE-2012-4510).

Updated packages

MBS1 x86_64

 6c7fbb5f4dcbf028951e62ffabfe5a9f  mbs1/x86_64/cups-pk-helper-0.2.1-2.1.mbs1.x86_64.rpm 
 657c1b8aacdba57bc05236215ccb37a0  mbs1/SRPMS/cups-pk-helper-0.2.1-2.1.mbs1.src.rpm

References