Nom du paquet
argyllcms
Date
2013-04-09
Advisory ID
MDVSA-2013:090
Affected versions
MBS1 x86_64

Problem description

A security issue was identified and fixed in argyllcms:

An integer overflow flaw, leading to a heap-based buffer overflow, was
found in Ghostscript's International Color Consortium Format library
(icclib). An attacker could create a specially-crafted PostScript or
PDF file with embedded images that would cause Ghostscript to crash
or, potentially, execute arbitrary code with the privileges of the
user running Ghostscript (CVE-2012-4405).

The updated packages have been patched to correct this issue.

Updated packages

MBS1 x86_64

 0089a269bf8b2ad2b9a27895b0e89dba  mbs1/x86_64/argyllcms-1.4.0-2.1.mbs1.x86_64.rpm 
 074bbeb983787d147c7cc6be14b6a6ee  mbs1/SRPMS/argyllcms-1.4.0-2.1.mbs1.src.rpm

References