Nom du paquet
jakarta-poi
Date
2013-04-10
Advisory ID
MDVSA-2013:094
Affected versions
MBS1 x86_64

Problem description

Updated jakarta-poi packages fix security vulnerability:

It was discovered that Apache POI, a Java implementation of the
Microsoft Office file formats, would allocate arbitrary amounts
of memory when processing crafted documents. This could impact the
stability of the Java virtual machine (CVE-2012-0213).

Updated packages

MBS1 x86_64

 1543b16e05cc5159bc06de733b401428  mbs1/x86_64/jakarta-poi-3.1-0.0.5.1.mbs1.noarch.rpm
 cd9cb91ac3c148afc695a86ef6ca8a19  mbs1/x86_64/jakarta-poi-javadoc-3.1-0.0.5.1.mbs1.noarch.rpm
 a342501f233bb08f77f2fd4d3803e25d  mbs1/x86_64/jakarta-poi-manual-3.1-0.0.5.1.mbs1.noarch.rpm 
 68666dc3187d8c1da5f35365f36efdcb  mbs1/SRPMS/jakarta-poi-3.1-0.0.5.1.mbs1.src.rpm

References