Nom du paquet
libytnef
Date
2013-04-10
Advisory ID
MDVSA-2013:099
Affected versions
MBS1 x86_64

Problem description

Updated libytnef package fixes security vulnerability:

Function DecompressRTF() in libytnef 1.5 leads to a buffer overflow
on certain TNEF files (presumably, on files, generated by some recent
versions of MS software).

Updated packages

MBS1 x86_64

 32e01fd30340a009a309507c32668445  mbs1/x86_64/lib64ytnef0-1.5-6.1.mbs1.x86_64.rpm
 1050d21a527e7a99dcfc04edeb2d4f5e  mbs1/x86_64/lib64ytnef-devel-1.5-6.1.mbs1.x86_64.rpm 
 5d72fa442c33cc9d69e0377cf51237e2  mbs1/SRPMS/libytnef-1.5-6.1.mbs1.src.rpm

References