Nom du paquet
owncloud
Date
2013-12-17
Advisory ID
MDVSA-2013:289
Affected versions
MBS1 x86_64

Problem description

Updated owncloud package fixes security vulnerability:

Possible security bypass on admin page under certain circumstances
and MariaDB (CVE-2013-6403).

The owncloud package has been updated to version 5.0.13, fixing this
and many other issues.

Updated packages

MBS1 x86_64

 b6ab376f1fc4bc6ca9e634231b6294fe  mbs1/x86_64/owncloud-5.0.13-1.mbs1.noarch.rpm 
 9d37a933d3a0721fba300a7e07845f49  mbs1/SRPMS/owncloud-5.0.13-1.mbs1.src.rpm

References