Nom du paquet
libvirt
Date
2010-05-18
Advisory ID
MDVA-2010:154
Affected versions
MES5 i586 , MES5 x86_64

Problem description

Define /etc/sysconfig/libvirtd as a config file to avoid being
overwritten during upgrades.

Updated packages

MES5 i586

 39c56b3c36c0e66e4b503a71c1f335b9  mes5/i586/libvirt0-0.7.6-3.1mdvmes5.1.i586.rpm
 82419548da651d08ac475e7ad8eaf857  mes5/i586/libvirt-devel-0.7.6-3.1mdvmes5.1.i586.rpm
 4799b69652afa813e1ceca203bf1d48f  mes5/i586/libvirt-static-devel-0.7.6-3.1mdvmes5.1.i586.rpm
 d88f0fe32342458e7c4a7f053c3b7d3b  mes5/i586/libvirt-utils-0.7.6-3.1mdvmes5.1.i586.rpm
 1761518bc0d409f025bbbac578ee80dd  mes5/i586/python-libvirt-0.7.6-3.1mdvmes5.1.i586.rpm 
 afc4c0bc2a1d83df3f3f176e5e5a8878  mes5/SRPMS/libvirt-0.7.6-3.1mdvmes5.1.src.rpm

MES5 x86_64

 6e9bc7ffeeb203f2840262aa0366f7d1  mes5/x86_64/lib64virt0-0.7.6-3.1mdvmes5.1.x86_64.rpm
 8f520716e9acde6686e0461dc609bf68  mes5/x86_64/lib64virt-devel-0.7.6-3.1mdvmes5.1.x86_64.rpm
 9afbae1e191c319d81cc251dd5cac7db  mes5/x86_64/lib64virt-static-devel-0.7.6-3.1mdvmes5.1.x86_64.rpm
 4f162b92667aaec9c168e95e8a896c39  mes5/x86_64/libvirt-utils-0.7.6-3.1mdvmes5.1.x86_64.rpm
 d168ceebfbd263a6efc594f3d62ccb55  mes5/x86_64/python-libvirt-0.7.6-3.1mdvmes5.1.x86_64.rpm 
 afc4c0bc2a1d83df3f3f176e5e5a8878  mes5/SRPMS/libvirt-0.7.6-3.1mdvmes5.1.src.rpm

References